Mac OS X 10.6.9 Snow Leopard, iCloud

Mac OS X 10.6.9, bir geliştiricinin önerdiği iCloud'u destekleyecektir.

MacRumors, bir geliştiricinin Mac OS X 10.4 Tiger'ı çalıştıran Mac'te MobileCl hesabını iCloud'a yükselttiğini bildirdi Mac OS X 10.6.9 veya sonraki sürümünü çalıştırması gerektiğini belirten bir uyarı mesajı gördü.

Mesajlar şu şekildeydi: "Artık bu makine ile eşzamanlayamayacaksınız çünkü iCloud'a yükselttiniz. iCloud, Mac OS X Snow Leopard v10.6.9 veya Kişiler, Takvimler ve Yer İmleri için daha sonra çalışan bir bilgisayar gerektirir.

Apple iCoud özelliklerinin birçoğunun Mac OS X 10.7 Lion gerektireceğini vurguladıktan sonra mesaj oldukça şaşırtıcı görünüyor. MacRumors'un iCloud için minimum özelliklerin mutlak bir kümesi hakkında coşkun olduğunu belirttiği gibi.

Macworld Özellik: iClo ud - bilmeniz gerekenler

Bu yüzden, yakın gelecekte Snow Leopard için yeni bir güncelleme bekleyebiliriz, iCloud'un halka açılmasından önce veya sonra gelip gelmeyeceği belirsiz görünüyor.